InstallationPrepare GP EnvironmentGP System Requirements

Prepare GP Environment

Open 'Prepare GP Environment' wizard to see more information.

GP System Requirements

There is no official minimum for the hardware requirements that are needed for the Sana add-on. If your Microsoft Dynamics GP environment meets the recommended hardware requirements provided by Microsoft, then you should not have any problems with the Sana add-on.

However, you should also take into account any other software installed on the server. This leads to the extra hardware requirements that should be also taken into account.

Supported GP versions

By default, we support the following versions of Microsoft Dynamics GP: 

 Microsoft Dynamics GP Version
 Microsoft Dynamics GP 2015
 Microsoft Dynamics GP 2015 R2
 Microsoft Dynamics GP 2016
 Microsoft Dynamics GP 2016 R2

Sana uses Service Based Architecture (SBA) to access Microsoft Dynamics GP business logic through a standards-based services model and to exchange data. The Service Based Architecture was introduced in Microsoft Dynamics GP 2015. Thus, Microsoft Dynamics GP versions lower than 2015 are not supported by Sana.

 NOTE

To secure data communications between Sana and Microsoft Dynamics GP using SSL, the server which hosts the Microsoft Dynamics GP Web service must support TLS 1.2. The GP Web service must run over HTTPS.

See also

Check system requirements for Microsoft Dynamics GP 2015 on the Microsoft website.
Check system requirements for Microsoft Dynamics GP 2016 on the Microsoft website.
InstallationPrepare GP EnvironmentGP System Requirements