Knowledge BaseSupported ERP Versions

Supported ERP Versions

Sana Commerce 9.2
Your connector

Supported SAP B1 Versions

Sana Commerce provides seamless integration with SAP Business One (B1) systems running on SQL Database as well as SAP HANA. It is required that your SAP B1 landscape has the DI-Server installed. By default, we support the following versions of SAP B1:

SAP Version Patch Level  Localization 
 9.0  05, 10, 17  NLD, USA, GBR, AUS
 9.1  05, 07, 10, 12  NLD, USA, GBR, AUS, MEX, CAN, AUT, CHL
 9.2  00, 04  NLD, USA, GBR, AUS, MEX, CAN, AUT, CHL

To date, we have successfully implemented projects on customer SAP B1 systems running on the Netherlands, the United Kingdom, the United States, Australian, Mexican, Canadian, Chilean and Austrian localizations. We estimate that if you are not in one of the above localizations that the waiting time will be prolonged by approximately an additional 4-6 weeks while compatibility tests take place. If required, we may look to involve your ERP partner in order to become compatible with these environments.

Moreover, waiting time is reduced to only 2-3 weeks for circumstances involving a compatible localization but non-supported patch levels.

SAP Business One versions lower than 9.0 are not supported and it is recommended that you are running on the latest compatible SAP B1 version, which is currently 9.2.

Knowledge BaseSupported ERP Versions