InstallationSetup Web and Database Server

Setup Web and Database Server

Sana Commerce 9.3
Your connector

Software Requirements for All Servers

The following software must be present on each server before any Sana Commerce component can be installed:

Component Notes
Sana 9.3.0: Microsoft .NET Framework 4.5.2 or higher

Sana 9.3.1 and higher:: Microsoft .NET Framework 4.6.1 or higher

Microsoft .NET Framework 4.5.2 can be downloaded here.

Microsoft .NET Framework 4.6.1 can be downloaded here.

InstallationSetup Web and Database Server