Knowledge BaseSupported ERP Versions

Supported ERP Versions

Sana Commerce 9.3
Your connector

Supported SAP B1 Versions

Sana Commerce provides seamless integration with SAP Business One systems running on SQL Database as well as SAP HANA. It is required that your SAP Business One landscape has the DI-Server installed. By default, we support the following versions of SAP Business One:

SAP Version Patch Level  Localization 
 9.2  00, 04, 08  AUS, AUT, CAN, CHL, DEU, ESP, FRA, GBR, MEX, NLD, USA
 9.3  00, 04, 05  AUS, AUT, CAN, CHE, CHL, DEU, ESP, FRA, GBR, MEX, NLD, USA

To date, we have successfully implemented projects on customer SAP Business One systems running on the Australian, Austrian, Canadian, Swiss, Chilean, German, Spanish, French, United Kingdom, Mexican, Dutch and American localizations. These localizations have been fully tested. While other localizations are expected to be compatible, additional time may be needed to accommodate database specifics such as taxation. No major issues can be expected when supporting a Patch Level within the levels listed above.

A custom quote may be provided to support SAP Business One versions lower than 9.2. However, it is recommended that you are running on the latest compatible SAP Business One version, which is currently 9.3.

Knowledge BaseSupported ERP Versions