Knowledge BaseTroubleshooting

Troubleshooting

Unable to Enter the Catalog Settings Page in the Backoffice

Problem:

When a backoffice user go to: Settings -> Catalog, the page is unable to load.

Cause:

It could happen when item categories' codes and product groups' codes are not filled in NAV. Thus in the backoffice the categories' list in the 'Inventory level' section of the catalog settings cannot be built correctly and it causes a problem with loading the 'Catalog' page.

Solution:

  • Open the NAV client and go to: Departments -> Financial Management -> Inventory -> Setup -> Item Categories;

  • Check if the 'Code' fields are filled for each item category;


    Item Categories with Specified Codes

  • Go to: Departments -> Purchase -> Inventory & Costing -> Setup -> Product Groups;

  • Check if the 'Code' fields are filled for each product group.


    Product Groups with Specified Codes

If the item categories and product groups are correctly configured in NAV the problem with loading the 'Catalog' page in the backoffice will be solved.

Related to:
Sana Commerce v7.4 - NAV Connector

Knowledge BaseTroubleshooting